Back to overview
Resolved
Time Validation Error
Aug 11, 2026 at 1:48pm UTC
Affected services
Platform Solutions
Mobile Applications
Resolved
Aug 11, 2026 at 1:48pm UTC
A fix has been deployed, and the time validation error is now resolved. If you experience any additional issues, please contact support.
Thank you for your patience.
A fix has been identified and scheduled to release tonight during the standard maintenance window from 10:30 PM - 6:30 AM MST.
We will continue to keep you updated.
We're currently aware of an issue causing a time validation error for some users. Our team is actively investigating and working on a fix. We will continue to keep you updated as more information becomes available.
We apologize for any inconvenience and appreciate your patience.
Affected services