Back to overview
Resolved
Issue Reported - Sync
Sep 8, 2026 at 5:45pm UTC
Affected services
iPaaS
Resolved
Sep 8, 2026 at 8:35pm UTC
We have resolved ongoing issues with data syncing. If you continue to experience any challenges, please reach out to support at hh2.com/support
Affected services
Created
Sep 8, 2026 at 5:45pm UTC
We are currently aware and working to resolve an issue preventing data from syncing. We will continue to provide future updates as we work to resolve this issue.
Affected services