Back to overview
Degraded

Notice: Intermittent Login Issues and 502 Gateway Errors

Jul 18 at 05:00pm MDT
Affected services
Platform Solutions
iPaaS

Resolved
Jul 19 at 07:35am MDT

Dear Clients,

We are pleased to inform you that Microsoft Azure has resolved their server issues, and all of our hh2 sites are now fully functional. We monitored the situation closely throughout the night and successfully deployed a hotfix during our maintenance window.

We will continue to monitor the system throughout the day to ensure everything remains stable.

Thank you for your continued support.

Best regards,

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Updated
Jul 18 at 08:48pm MDT

Dear Clients,
The Microsoft Azure outage appears to have been resolved and access is restored. You will have access to your sites until tonight's maintenance window beginning at 10:00 MST.

We will continue to closely monitor the situation throughout the evening.

Thank you for your continued support.

Best regards,
Anthony Tari
VP of Operations
Anthony.Tari@hh2.com

Created
Jul 18 at 05:00pm MDT

Dear Clients,

We are currently receiving reports of intermittent login issues and 502 Gateway Errors. We have confirmed that this issue is related to Microsoft Azure servers located in the Central US region and is not related to the HH2 platform. While not all users are affected, those encountering this problem may see their sites resume normal functionality intermittently.

Our team is actively monitoring the situation and will provide updates as new information becomes available. We appreciate your patience and understanding.

Thank you for your continued support.

Best regards,
Anthony Tari
VP of Operations
Anthony.Tari@hh2.com