iOS App Slowness Notice
Resolved
Nov 07 at 12:22pm MST
Resolved: We previously reported some users experiencing slowness in our iOS app due to data updates following the recent app update. This issue has now been resolved, and performance has returned to normal. We will continue to monitor the situation closely to ensure continued stability.
Thank you for your patience and understanding.
Affected services
iPaaS
Platform Solutions
Created
Nov 06 at 02:03pm MST
We are currently receiving reports of slowness in our iOS app. This is due to data updates within the app following the recent update, which are causing delays as they download onto devices. We anticipate that performance will return to normal by mid-afternoon today.
Thank you for your patience as this process completes.
Affected services
iPaaS
Platform Solutions