Back to overview
Degraded

Notice: Employee Sync Errors

Jan 08 at 10:03am MST
Affected services
Platform Solutions
iPaaS

Resolved
Jan 08 at 08:55pm MST

Dear Customers,

I’m pleased to inform you that the hotfix has been successfully deployed to production, and the employee syncing issue has been fully resolved.

Thank you for your understanding and patience as we worked diligently to resolve this issue.

Best regards,
Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Updated
Jan 08 at 04:30pm MST

Testing for the fix has been completed successfully. The fix will be deployed to production at 7:00 PM MT and is expected to take approximately 2 hours. During this deployment window, users may experience errors when trying to access the system. We appreciate your patience and understanding as we complete this update.

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Updated
Jan 08 at 01:09pm MST

Dear Clients,

We are continuing to work on resolving the issue with employee syncs (new employees & updates). We are now targeting deployment of the fix earlier than our normal maintenance window. The update is currently scheduled for 7:00 PM MT, and we anticipate that the fix will take approximately 2 hours to complete.

Should there be any changes to the current deployment window, we will promptly provide an update.

Thank you for your continued patience.

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Created
Jan 08 at 10:03am MST

Dear Clients,

Following our recent platform update on Monday, January 6th, we have received reports that new employee setups in Sage 100 and 300, as well as employee updates made in these systems, are failing to sync into hh2. The error message "String was not recognized as a valid DateTime" is appearing for each employee record.

Current Status:

Our Engineering team has identified the root cause of the issue.
A fix has been developed and is currently being tested by our QA team.

Next Steps:

We are targeting a release of this fix tonight during our maintenance window, which will begin at 10:30 PM MT.
We will provide another update this afternoon as testing concludes.
We sincerely apologize for any inconvenience this has caused and appreciate your understanding as we work to resolve the issue.

Please continue to monitor our status page (status.hh2.com) for continued updates on this issue.

Thank you for your continued patience.

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com