Back to overview
Degraded

Investigating Issues with Accessing Invoices in Document Flow (Sage Intacct Users)

Feb 07 at 08:48am MST
Affected services
Platform Solutions
iPaaS
Mobile Applications

Resolved
Feb 07 at 10:07am MST

Dear Customers,

We are pleased to inform you that the issues previously reported regarding accessing invoices, jobs not being available for receipt coding, and the vendor pick list not loading in Document Flow have now been resolved.

The issue was related to the sync client not being updated to the latest version (1.31.637.0) on company/client personal servers, and is not a bug within the product itself. If you are still experiencing similar issues, we recommend ensuring that you have the latest version of the sync client installed. You can download the most recent version at sync.hh2.com.

Thank you for your patience as we worked through this matter, and please don’t hesitate to reach out if you need further assistance.

Best regards,
hh2 Support Team

Created
Feb 07 at 08:48am MST

Dear Customers,

Following our product update last night, we are currently investigating reports from users who are experiencing issues when attempting to access invoices in Document Flow, specifically for customers using Sage Intacct as their accounting platform. At this time, this is the only scenario in which we are seeing this issue.

Our product and engineering teams at hh2 are actively working on resolving the matter and we will continue to provide updates as soon as more information becomes available.

We appreciate your patience and understanding as we work to address this issue.

Best regards,
hh2 Support Team