Issue: Data Syncing Interruption for Autodesk and BuildOps Clients
Resolved
Mar 26 at 05:29pm MDT
We have identified and resolved the issue affecting data syncing for some Autodesk and BuildOps clients. Our product and engineering teams worked quickly to address the problem, and we will continue to monitor to ensure no further issues arise.
Thank you for your patience and understanding as we worked through this.
Anthony Tari
Vice President of Operations
Affected services
iPaaS
Created
Mar 26 at 03:45pm MDT
We are currently receiving reports of data not syncing properly for some Autodesk and BuildOps clients. Our product and engineering teams are actively investigating the issue.
We will provide further updates as more information becomes available. In the meantime, if you are experiencing this issue, please continue to monitor our status page for the latest updates.
Thank you for your patience as we work to resolve this.
Anthony Tari
Vice President of Operations
Affected services
iPaaS