Incident Report: Login Issues and Blank Page
Resolved
May 06 at 10:54am MDT
The issue affecting user logins and causing a blank page has now been resolved. Users should be able to log in and access the platform as expected.
We sincerely apologize for the disruption and any inconvenience this may have caused. Thank you for your patience while our Product and Engineering teams worked to address the problem. If you continue to experience any issues, please reach out to our support team at support@hh2.com.
Affected services
iPaaS
Platform Solutions
Mobile Applications
Created
May 06 at 10:31am MDT
We are currently receiving reports that some users are unable to log in and are encountering a blank page. Our teams have been able to replicate the issue and are actively investigating the root cause.
Our Product and Engineering teams are working diligently to resolve this as quickly as possible. We will provide updates here as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Affected services
iPaaS
Platform Solutions
Mobile Applications