Back to overview
Degraded

Status Update - Login Issues on Web Application

Jun 30 at 07:24am MDT
Affected services
Platform Solutions
iPaaS

Resolved
Jun 30 at 10:54am MDT

The login issues affecting some users of the web application have now been resolved.

Our investigation found that recent infrastructure work completed over the weekend resulted in a new IP address being assigned to our services. Microsoft uses anycast IP technology, which routes traffic to the nearest available location for better performance and lower latency. However, this new IP may appear to be outside the U.S. due to how global IP registration works—even though traffic is still staying local.

If you're still experiencing access issues, please ensure the following IP address is whitelisted in your local firewall settings: 20.6.16.68.

We appreciate your patience and understanding while we worked to resolve this issue.

Updated
Jun 30 at 09:05am MDT

We are continuing to investigate reports of users encountering a Gateway Error when attempting to log in via the web application. At this time, the issue is still under active investigation, and our development and engineering teams are working diligently to determine the root cause.

Mobile app access remains unaffected.

We appreciate your continued patience and understanding as we work to resolve this issue. Please continue to monitor this status page for further updates.

Created
Jun 30 at 07:24am MDT

We are currently receiving reports this morning of some users encountering a Gateway Error message when attempting to log in. This issue appears to be affecting users accessing the web version of the application only. Mobile users are not impacted at this time.

Our development and engineering teams are actively investigating the issue to identify and resolve the root cause as quickly as possible.

We apologize for the inconvenience and appreciate your patience as we work to restore full functionality.

Anthony Tari
Vice President of Operations