Intermittent Live Chat Outage for Integration Partners
Resolved
Oct 21 at 09:15am MDT
The intermittent outages affecting our Live Chat feature for integration partners within Salesforce have been resolved. The issue was related to the earlier AWS service disruption, which has now been stabilized.
All Live Chat functionality has been fully restored, and normal operation has resumed. Our hh2 platform and other services remained unaffected throughout the event.
We appreciate your patience and understanding while this issue was being monitored and addressed.
Affected services
Created
Oct 20 at 09:36am MDT
We are currently experiencing intermittent outages with our Live Chat feature for integration partners within Salesforce. This issue is related to the ongoing AWS outage affecting portions of their infrastructure.
Please note that this outage is only impacting Live Chat functionality — our hh2 platform and all other services remain fully operational.
We are monitoring the situation closely and will provide updates as more information becomes available.
We sincerely apologize for the inconvenience and appreciate your patience.
Affected services