Back to overview
Degraded

Incident Report: Web Application Access Issues

Nov 03 at 10:38am MST
Affected services
Platform Solutions
iPaaS

Resolved
Nov 03 at 10:42am MST

The issue causing 500 error messages when accessing applications via the web has been resolved. All services are now operating normally.
Our engineering team will continue to monitor system performance to ensure stability. Thank you for your patience during this time.

Created
Nov 03 at 10:38am MST

We are currently investigating reports of users receiving 500 error messages when attempting to access applications via the web. Our engineering team is actively working to identify the root cause and implement a resolution as quickly as possible.
We appreciate your patience and understanding. Please continue to monitor this status page for the latest updates.