Back to overview
Degraded

Issue Identified: Android Time Tracking – Attendance Punch Clock

Dec 18 at 03:08pm MST
Affected services
Mobile Applications

Updated
Dec 19 at 04:34pm MST

Our Product and Development teams have determined a solution and it is currently undergoing testing with our Quality Assurance team. This issue remains limited to a subset of customers using the Attendance Punch Clock within the Android application.

As a temporary workaround, impacted users may continue to track time using the mobile web browser until the fix has completed testing and is released to production.

We will provide an additional update once testing is complete and the fix is available.

Thank you for your patience.

Created
Dec 18 at 03:08pm MST

We are currently investigating reports of an issue affecting some Android Time Tracking users where Attendance Punch Clock records may appear shifted by a few hours. This issue does not impact all Time Tracking customers and is limited to those using the Attendance Punch Clock within the Android application.

Our Product and Development teams are actively reviewing the issue to identify the root cause and implement a resolution.

As a temporary workaround, impacted users may continue to track time using the mobile web browser until a fix is released.

We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue as quickly as possible. We will provide additional updates as more information becomes available.

Thank you for your understanding.