Back to overview
Degraded

Potential Login Error

Jul 10 at 07:10am MDT
Affected services
Platform Solutions
iPaaS

Resolved
Jul 10 at 07:30am MDT

For those who experienced login issues, the problem has been resolved. We will continue to monitor throughout the day to ensure it doesn't reoccur. Thank you for your patience as we worked to resolve this issue.

Created
Jul 10 at 07:10am MDT

It has been brought to our attention that some of our clients are experiencing issues when trying to log into the system and are receiving a 502 error.

We understand the impact this may have on your operations and apologize for any inconvenience caused. We are committed to restoring full functionality and will keep you updated on our progress.
Thank you for your patience and understanding.