Back to overview
Degraded

Important Updates: Recent Issues and Fixes Notification

Jul 16 at 10:24am MDT
Affected services
Platform Solutions

Resolved
Jul 19 at 07:31am MDT

Dear Clients,

We want to keep you informed with the latest updates on the issues some users are experiencing:

Paystub Generation and Access: We are pleased to inform you that the hotfix was successfully deployed last night, and paystubs are now working properly. We will continue to monitor the system to ensure everything is functioning as intended.

For the most up-to-date information, please subscribe to our status page at status.hh2.com and click on the "Get Updates" button.

We apologize again for any disruptions these issues may have caused and thank you for your understanding as we resolve them.

Thank you,

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Updated
Jul 18 at 03:24pm MDT

Dear Clients,

We want to keep you informed with the latest updates on the issues some users are experiencing:

Paystub Generation and Access: An issue has been identified impacting several clients who are experiencing problems generating and accessing/viewing paystubs. A hotfix will be deployed tonight during our maintenance window of 10 PM MST to resolve this issue. We appreciate your patience as we work to address this promptly.

PTO Accrual (Human Resources Application): A fix is still being worked on and tested to address the issue causing accruals to reflect an incorrect higher number. We will provide more information when the hotfix is ready for deployment.

For the most up-to-date information, please subscribe to our status page at status.hh2.com and click on the "Get Updates" button.

We apologize again for any disruptions these issues may cause and thank you for your understanding as we resolve them.

Thank you,

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Updated
Jul 18 at 09:56am MDT

Dear Clients,

Providing you with the latest update is crucial to us. We are currently addressing the following issues that may affect some users:

PTO Accrual (Human Resources Application): A fix has been built to address the issue causing accruals to reflect an incorrect higher number. This fix is currently being tested, and we will provide an update later today on its deployment upon successful completion of QA.

Paystub Generation and Access: An additional issue has been identified impacting several clients who are experiencing problems generating and accessing/viewing paystubs. This has our highest focus, and a fix for this issue is also currently being tested with an anticipated release this evening. We will provide an update later today on the hotfix for both of these issues.

For the most up-to-date information, please subscribe to our status page at status.hh2.com and click on the "Get Updates" button.

We apologize again for any disruptions these issues may cause and thank you for your understanding as we resolve them.

Thank you,

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com

Created
Jul 16 at 10:24am MDT

Dear Clients,

Following our recent update on Friday, July 12th, we have identified a few issues affecting some users:

Field Reports: Inactive employees are being displayed. We are currently working on a fix, which will be included in an upcoming release. We apologize for this inconvenience and appreciate your patience.

PTO Accrual (Human Resources Application): There is an issue causing accruals to reflect an incorrect higher number. Our team is actively working on a fix, which will be deployed as a hotfix once it has been fully tested. We will update you when the fix is ready for release.

For the most up-to-date information, please subscribe to our status page at status.hh2.com and click on the "Get Updates" button.

We apologize for any disruptions these issues may cause and thank you for your understanding as we resolve them.

Thank you,

Anthony Tari
Vice President of Operations
anthony.tari@hh2.com