Issue with Viewing and Duplication of Invoices in Document Flow After Last Night's Update
Resolved
Mar 01 at 07:37am MST
The fix for the issues related to viewing invoices and duplication of invoices within Document Flow has been implemented.
Post-update, we encountered sporadic issues with some sites and user login capabilities. We are happy to inform you that the login issue has now been resolved, and we will continue to monitor the situation throughout the day to ensure stability.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the 'Get Updates' button on the right-hand side.
Thank you for your patience as we work to resolve these issues, and we apologize for any inconvenience this may have caused.
Affected services
Updated
Mar 01 at 06:30am MST
The fix for the issues related to viewing invoices and duplication of invoices within Document Flow has been implemented.
However, post-update, we are seeing sporadic issues with some sites and user login capabilities. Our product and engineering teams are actively investigating these issues and working diligently to bring them to resolution.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the "Get Updates" button on the right-hand side.
Thank you for your patience as we work to resolve these issues, and we apologize for any inconvenience this may have caused.
Affected services
Updated
Feb 28 at 01:42pm MST
We are happy to report that the fix for the issues related to viewing invoices and duplication of invoices within Document Flow has successfully passed testing by our QA team. The fix will be released tonight during our maintenance window, starting at 10:30 PM MT.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the "Get Updates" button on the right-hand side.
Thank you for your patience, and we apologize for any inconvenience this issue may have caused.
Affected services
Updated
Feb 28 at 11:11am MST
We are pleased to inform you that a fix for the issues related to viewing invoices and duplication of invoices within Document Flow has been developed and is currently being tested and reviewed by our QA team. We are targeting a hotfix release tonight, pending successful testing and approval from QA.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the "Get Updates" button on the right-hand side.
Thank you for your continued patience, and we apologize for any inconvenience caused as we work to resolve this issue.
Affected services
Updated
Feb 28 at 08:53am MST
Our team has identified the issues related to viewing invoices and the duplication of invoices within Document Flow, which arose after the product update last night. Our product and engineering teams are actively working on a fix to resolve the problem as quickly as possible.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the "Get Updates" button on the right-hand side.
We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Affected services
Created
Feb 28 at 07:27am MST
We are currently investigating reports of issues related to viewing invoices as well as duplication of invoices within Document Flow, which have occurred after the product update last night. Our product and engineering teams are actively looking into the situation to resolve it as quickly as possible.
For the most up-to-date notifications, please subscribe to our status page at status.hh2.com by selecting the "Get Updates" button on the right-hand side.
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Affected services