Issue Update: Distribution Visibility on Invoices
Resolved
Apr 19 at 10:34am MDT
A hotfix was successfully deployed last night to address the recent issue. All systems are currently functioning as designed. We will continue to monitor performance closely to ensure ongoing stability.
We sincerely apologize for any inconvenience this may have caused and appreciate your continued patience and support.
Affected services
iPaaS
Platform Solutions
Mobile Applications
Updated
Apr 18 at 02:51pm MDT
We previously identified an issue where some users were unable to view distributions when accessing invoices. Our Product and Development teams successfully identified the root cause and have completed testing of the fix.
The fix is scheduled to be released to production during our regular maintenance window, which begins tonight at 10:30 PM MT.
We appreciate your patience and understanding. Please continue to monitor this status page for confirmation once the deployment is complete and the issue is fully resolved.
Thank you.
Affected services
iPaaS
Platform Solutions
Mobile Applications
Created
Apr 18 at 09:20am MDT
We have received reports that some users are currently unable to view distributions when accessing invoices. Our Product and Development teams are aware of the issue and have successfully identified the root cause. A fix is currently undergoing testing.
We apologize for the inconvenience and appreciate your patience as we work to resolve this matter. Updates will be provided as they become available. Please continue to monitor this status page for the latest information.
Thank you,
Anthony Tari
VP of Operations
anthony.tari@hh2.com
Affected services
iPaaS
Platform Solutions
Mobile Applications