Back to overview
Degraded

Reports of Invoice Syncing Issues in Document Flow

Jul 25 at 10:27am MDT
Affected services
Platform Solutions
Mobile Applications

Resolved
Jul 25 at 10:54pm MDT

Update: The hotfix has been successfully deployed, and testing in production confirms that the invoice syncing issue is now resolved.

We sincerely apologize for the disruption and thank you again for your patience and understanding.

Updated
Jul 25 at 04:18pm MDT

Update: The hotfix for the invoice syncing issue has been completed and successfully tested by our QA team. It is scheduled to be deployed during our maintenance window tonight, beginning at 10:00 PM MT.

We sincerely apologize for the impact this issue has caused and appreciate your continued patience and understanding as we work to fully resolve it.

Please continue to monitor this status page for any further updates.

Updated
Jul 25 at 12:31pm MDT

Update: The root cause of the invoice syncing issue has been identified, and a hotfix is currently being developed. We are targeting deployment during tonight’s scheduled maintenance window.

We will provide more information once testing is complete to confirm that the fix will be deployed tonight.

Thank you for your continued patience as we work to resolve this issue. Please continue to monitor this status page for updates.

Created
Jul 25 at 10:27am MDT

We are receiving reports of an issue currently impacting the syncing of invoices into Document Flow from both email sources and drop folder sources. Our Product and Engineering teams are actively investigating the root cause and working to resolve the issue as quickly as possible.

We will continue to provide updates as progress is made. In the meantime, if you have any invoices that need urgent processing, please upload them directly into Document Acceptance.

Please monitor this status page for updates, as we will share additional information as it becomes available.

We appreciate your patience and understanding as we work to restore full functionality.