Back to overview
Degraded

Identified – iOS Attendance PunchClock times displaying incorrectly

Aug 25 at 03:55pm MDT
Affected services
Mobile Applications

Resolved
Aug 26 at 05:00pm MDT

The issue causing Attendance PunchClock entries on iOS devices to display in UTC instead of users’ local time has been successfully resolved.

We sincerely apologize for the inconvenience this caused and thank you for your patience while we worked to bring this to resolution.

Created
Aug 25 at 03:55pm MDT

We have identified that some users on iOS are seeing Attendance PunchClock entries display in UTC instead of their correct local time zone. Our product and engineering teams have confirmed the root cause and prepared a fix.

This fix will be deployed tonight during our maintenance window beginning at 10:30 PM MT. Once complete, punches will properly reflect local time.

We apologize for the impact and appreciate your patience as we bring this to resolution tonight.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com