Back to overview
Degraded

Issues Reported with Data Drop and Document Flow

Aug 27 at 02:44pm MDT
Affected services
Platform Solutions
iPaaS

Updated
Aug 29 at 08:40pm MDT

Our Product and Engineering teams are still actively working on the resolution to the Data Drop startup issue and the Document Flow email notifications / daily digest reports issue. Both fixes are being fully tested with our QA team to ensure stability. We will provide updates here as they become available.

We apologize for the delay and sincerely thank you for your patience as we work to restore full functionality.

Best Regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com

Created
Aug 27 at 02:44pm MDT

We are currently receiving reports that some users of Data Drop are experiencing crashes upon startup. Our Engineering team has identified the root cause and is actively working on a resolution. Updates will be provided here as progress is made.

We are also receiving reports from Document Flow users that email notifications and daily digest reports are not being sent. The root cause has been identified, and our team is in the process of building a resolution. Updates will be posted here as they become available.

We sincerely apologize for the inconvenience these issues may be causing and thank you for your patience as we work diligently to restore full functionality.

Best Regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com