Maintenance Window Extension
Resolved
Sep 12 at 04:39am MDT
During the deployment of the update this evening, an issue was encountered. As our team worked to resolve the issue, we made the decision to halt the deployment and bring the system back online to avoid further delays.
We apologize for this disruption and appreciate your patience. Our team will continue to review the issue and will provide further information once the update is ready to be deployed into production.
The system is fully operational, and we will continue to monitor performance throughout the day to ensure stability.
Thank you for your understanding.
Affected services
Created
Sep 12 at 04:00am MDT
Our scheduled maintenance window is taking longer than anticipated and will be extended until 4:30 AM MT / 6:30 AM ET.
We sincerely apologize for the delay and any inconvenience this may cause. Thank you for your patience as we complete this work.
Affected services