Back to overview

Update Deferred for Additional Testing

Sep 14 at 10:30pm MDT
Affected services
Platform Solutions
iPaaS
Mobile Applications

Resolved
Sep 14 at 10:30pm MDT

Over this past weekend, our team conducted further testing on the planned update. After careful review, we determined that it was not ready for deployment and chose to delay release. This additional testing is necessary to ensure that all functionality performs as designed and that we continue delivering a reliable, high-quality experience.

We will provide an updated deployment schedule once validation is complete. Thank you for your patience and for your continued trust in hh2.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com