Back to overview
Degraded

iOS Attendance PunchClock times displaying incorrectly

Sep 19 at 09:18am MDT
Affected services
Mobile Applications

Resolved
Sep 21 at 10:53am MDT

The updated Remote Payroll application is now available for download on the iOS App Store.

We sincerely apologize for the disruption this issue may have caused and thank you again for your patience while we worked to deliver this update.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com

Updated
Sep 19 at 04:55pm MDT

QA testing has been successfully completed, and the updated Remote Payroll application for iOS has been approved for release. This update has been submitted to the App Store and may require 24–48 hours to become available.

We will issue a follow-up communication once the updated application is confirmed as available for download on the iOS App Store.

We sincerely thank you for your patience and understanding and apologize for the impact this issue has caused.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com

Updated
Sep 19 at 02:24pm MDT

We have identified the issue causing some iOS users to see Attendance Punch Clock entries in UTC instead of their local time zone. A fix has been created and is currently undergoing QA testing. We will provide an update once testing is completed.

We apologize for the impact and appreciate your patience as we work to resolve this.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com

Created
Sep 19 at 09:18am MDT

We have identified that some users on iOS are seeing Attendance Punch Clock entries display in UTC instead of their correct local time zone. Our product and engineering teams are currently determining the root cause of this issue and prepared a fix.

We apologize for the impact and appreciate your patience as we bring this to resolution.

Best regards,
Anthony Tari
VP of Operations
anthony.tari@hh2.com