Back to overview
Degraded

Intermittent Mobile App Issues: Document Flow

Sep 29 at 06:47pm MDT
Affected services
Mobile Applications

Resolved
Oct 01 at 10:59am MDT

We are pleased to share that both the Android (Droid) and iOS Document Flow applications have successfully passed QA. The updates are now available in the Google Play Store and Apple App Store for download and update.

We sincerely apologize for the inconvenience this issue has caused and thank you for your patience and continued trust in hh2.

Updated
Sep 30 at 03:15pm MDT

The Android (Droid) Document Flow application has successfully passed QA and has been released to the Google Play Store. It is now available for download and update.

The iOS version is still undergoing QA testing and has not yet been approved for release. We will provide an update here as soon as it becomes available in the App Store.

We sincerely apologize for the inconvenience and thank you for your patience and continued support.

Updated
Sep 30 at 11:29am MDT

Our team has completed a fix for the intermittent crashes and data sync issues affecting the Document Flow apps on both Android and iOS. The fix is currently undergoing testing by our QA team. Once fully tested and approved, it will be released to the respective app stores (iOS and Android).

We will provide another update here as soon as the new versions are available for download. We sincerely apologize for the inconvenience and appreciate your patience as we work to ensure a stable experience.

Created
Sep 29 at 06:47pm MDT

We have received reports of intermittent crashes and data sync issues affecting the Document Flow apps on both Android and iOS. Our team has identified the underlying cause and is actively working to release a fix as quickly as possible.

We sincerely appreciate your patience and thank you for your continued trust in hh2 while we work to restore full functionality.