Back to overview
Degraded

CSV Import Errors in Document Flow

Oct 01 at 06:06pm MDT
Affected services
Platform Solutions

Resolved
Oct 06 at 08:25am MDT

We have deployed the fix addressing the CSV import errors within Document Flow. The issue has been successfully resolved following the deployment, and users should now be able to complete imports without error.

We will continue to monitor system performance to ensure stability.

We sincerely appreciate your patience and understanding while we worked to resolve this issue.

Updated
Oct 03 at 03:51pm MDT

We have identified the root cause of the CSV import errors within Document Flow. A fix has been developed, tested, and approved by our QA team. This update is scheduled for deployment into production tonight during our maintenance window, beginning at 10:30 PM MT.

We sincerely apologize for the inconvenience this issue has caused and thank you for your patience and understanding as we worked to resolve it.

Created
Oct 01 at 06:06pm MDT

We are currently investigating reports of CSV import errors within Document Flow. This issue is not affecting all customers. For those impacted, our team has been able to successfully import files in batches, typically isolating the error to a small set of transactions.

We believe we have identified the root cause and are actively validating a fix. Our team is working to deliver a resolution as quickly as possible.

We sincerely apologize for the inconvenience, thank you for your understanding, and greatly appreciate your patience as we work to resolve this matter.