Investigating Document Flow App Login and Update Errors
Resolved
Oct 09 at 01:23pm MDT
A new version of the Document Flow app is now available for download on both iOS and Android. This update resolves the previously reported issues related to update prompts, unexpected login redirects, and syncing of child jobs, job codes, and vendors. Users should now be able to access and use the applications as expected.
We will continue to monitor performance closely to ensure full functionality and stability across the platform.
We sincerely apologize for the disruption these issues may have caused and appreciate your continued patience and understanding.
Affected services
Updated
Oct 06 at 08:30am MDT
The previously reported issues with update prompts and unexpected login redirects within the iOS and Android Document Flow apps have been resolved following the deployment of the recent fix. Users should now be able to access and use the applications as expected.
We are still investigating reports related to syncing issues with child jobs, job codes, and vendors. Our team has identified the root cause and is actively working on a resolution.
We appreciate your continued patience and understanding as we work to ensure full functionality and stability across the platform.
Affected services
Updated
Oct 03 at 03:53pm MDT
We have identified the root cause of the issues impacting the iOS and Android Document Flow apps, including the update prompt and unexpected login redirects. A fix has been developed, tested, and approved by our QA team. This update will be deployed into production tonight during our scheduled maintenance window, beginning at 10:30 PM MT.
We sincerely apologize for the disruption this has caused and greatly appreciate your patience and understanding as we work to restore full functionality.
Affected services
Created
Oct 02 at 02:59pm MDT
We are receiving reports of additional issues impacting both iOS and Android Document Flow apps following yesterday’s update. Users are experiencing the following:
Receiving a pop-up prompting them to update, even though they are already on the latest version, preventing access to the app.
The app intermittently forcing users back to the login page, sometimes leaving them stuck on the Sign On screen.
Our team is actively investigating these issues and working toward a resolution. We will provide more information shortly. We apologize for the disruption and thank you for your patience.
Affected services