Back to overview
Degraded

Access Issues with HH2 Schedulers and Sync Client Download Page

Oct 29 at 12:01pm MDT
Affected services
iPaaS

Resolved
Oct 29 at 03:41pm MDT

The issue affecting access to the HH2 New Install, Migration, and Troubleshooting Schedulers, as well as the Sync Client Download page, has now been resolved. The disruption was related to an incident with Microsoft Azure, which has since been addressed.
All services are fully operational, and users should no longer experience any issues. Thank you for your patience while we worked through this.

Updated
Oct 29 at 01:37pm MDT

We have identified that the issues affecting access to the HH2 New Install, Migration, and Troubleshooting Schedulers, as well as the Sync Client Download page, are related to an ongoing incident with Microsoft Azure. Microsoft is actively working to resolve the issue, and we expect to see gradual improvement shortly.
We appreciate your continued patience and will provide further updates as they become available.

Created
Oct 29 at 12:01pm MDT

We are currently investigating reports of issues accessing the HH2 New Install, Migration, and Troubleshooting Schedulers, as well as the Sync Client Download page. Our Product and Engineering teams are actively working to identify the root cause and restore full functionality as quickly as possible.
We appreciate your patience and will provide updates as more information becomes available.