Back to overview
Degraded

AP Payments – Error Accessing AP User Setup

Dec 22 at 11:05am MST
Affected services
Platform Solutions

Resolved
Dec 23 at 09:37am MST

The hotfix addressing the issue that caused some AP Administrators to receive an error when accessing the AP User Setup within AP Payments has been successfully deployed during our scheduled maintenance window.

This issue is now fully resolved.

We apologize for the inconvenience this may have caused and thank you for your patience and continued partnership.

Updated
Dec 22 at 02:30pm MST

The solution for the issue affecting AP Administrators accessing the AP User Setup within AP Payments is currently being tested by our Quality Assurance team.

Once testing is complete, the fix will be released tonight as a hotfix during our normal maintenance window beginning at 10:30 PM MT.

We apologize for the inconvenience this may cause and appreciate your patience as we work to fully resolve this issue. Thank you.

Created
Dec 22 at 11:05am MST

We are receiving reports that some AP Administrators are encountering an error message when attempting to access the AP User Setup within AP Payments.

Our Product and Development teams have identified the root cause and are actively working on a solution.

We apologize for the inconvenience this may cause and appreciate your patience as we work to resolve this issue as quickly as possible. Additional updates will be provided as more information becomes available.